What versions of Tableau support Quill Extensions?


Quill's Tableau extension will work on Tableau 2018.2 or later in Desktop and Server.


Was this article helpful?
0 out of 0 found this helpful